Банши не запускается, если запускать как sudo или -отладка

Я понятия не имею, что происходит, я только что сделал свежую установку Ubuntu и после перезагрузки Банши не заводится. Я начал копаться на форумах и потом попытался запустить его как sudo и с -отладки, которые вам его для начала, но с этой ошибкой

[Информация 21:21:37.788] работает Банши 2.2.1: [в Ubuntu 11.10 (Линукс-гну, архитектуру x86_64) @ 2011-12-19 14:58:04 по Гринвичу]
(Банши:9910): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
(Банши:9910): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
(Банши:9910): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
(Банши:9910): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
[Предупреждаю 21:21:38.332] dbus поддержки не может быть запущен. Отключение к этой сессии. - Систему.Исключение ArgumentNullException: аргумент не может быть null.
Имя параметра: адрес (в `ДГУ-диез')
 в ДГУ.Автобус.Открытие (Системы.Адрес строки) [0x00000] в <имя неизвестно>:0 
 в ДГУ.Автобус.get_Session () [0x00000] в <имя неизвестно>:0 
Системы.Исключение: не удалось открыть сессию автобусное сообщение. (в `ДГУ-диез')
 в ДГУ.Автобус.get_Session () [0x00000] в <имя неизвестно>:0 
 в ДГУ.BusG.Инит () [0x00000] в <имя неизвестно>:0 
 на Банши.ServiceStack.DBusConnection.Подключение (Системы.Имя_службы строка, булево инит) [0x00000] в <имя неизвестно>:0 
 на Банши.ServiceStack.DBusConnection.Подключение (Системы.Имя_службы строки) [0x00000] в <имя неизвестно>:0 
[Информация 21:21:39.748] обновление веб-прокси из переименовать
[Предупреждаю 21:21:41.085 поймал исключение - системы.Исключение ArgumentNullException: аргумент не может быть null.
Имя параметра: адрес (в `ДГУ-диез')
 в ДГУ.Автобус.Открытие (Системы.Адрес строки) [0x00000] в <имя неизвестно>:0 
 в ДГУ.Автобус.get_Session () [0x00000] в <имя неизвестно>:0 
[Предупреждаю 21:21:41.085] Расширение `Банши.SoundMenu.SoundMenuService не начал: не удалось открыть сессию автобусное сообщение.
[Предупреждаю 21:21:41.087 поймал исключение - системы.Исключение applicationexception: нет поддержка установки гном демон мог быть достигнут. (в Банши.MultimediaKeys')
 на Банши.MultimediaKeys.MultimediaKeysService.Банши.ServiceStack.IExtensionService.Инициализировать () [0x00000] в <имя неизвестно>:0 
 на Банши.ServiceStack.Элемент ServiceManager.StartExtension (Моно.Надстройки.TypeExtensionNode узел) [0x00000] в <имя неизвестно>:0 
[Предупреждаю 21:21:41.087] Расширение `Банши.MultimediaKeys.MultimediaKeysService не начали: нет поддержка установки гном демон мог быть достигнут.

(Банши:9910): ГТК-предупреждение **: отказывается добавлять неуникальные действия CloseAction' действие 'глобальный'
[Предупреждаю 21:21:41.151 поймал исключение - системы.Исключение ArgumentNullException: аргумент не может быть null.
Имя параметра: адрес (в `ДГУ-диез')
 в ДГУ.Автобус.Открытие (Системы.Адрес строки) [0x00000] в <имя неизвестно>:0 
 в ДГУ.Автобус.get_Session () [0x00000] в <имя неизвестно>:0 
[Предупреждаю 21:21:41.151] Расширение `Банши.SoundMenu.SoundMenuService не начал: не удалось открыть сессию автобусное сообщение.
[Предупреждаю 21:21:41.151 поймал исключение - системы.Исключение applicationexception: нет поддержка установки гном демон мог быть достигнут. (в Банши.MultimediaKeys')
 на Банши.MultimediaKeys.MultimediaKeysService.Банши.ServiceStack.IExtensionService.Инициализировать () [0x00000] в <имя неизвестно>:0 
 на Банши.ServiceStack.Элемент ServiceManager.StartExtension (Моно.Надстройки.TypeExtensionNode узел) [0x00000] в <имя неизвестно>:0 
[Предупреждаю 21:21:41.152] Расширение `Банши.MultimediaKeys.MultimediaKeysService не начали: нет поддержка установки гном демон мог быть достигнут.
[Информация 21:21:41.155] все службы запущены 2.819477
[Информация 21:21:41.776] AmazonMP3 магазине перенаправление url: https://one.ubuntu.com/music/store/amz/
[Информация 21:21:42.438] Нереида клиент начал
[Информация 21:21:42.597] и GStreamer версии 0.10.35.0, без пауз: правда, в replaygain: ложные

(Банши:9910): ГТК-предупреждение **: пытаясь сохранить изменения в файле/root/.местные/доли/недавно использованные.xbel уже работают, но не удалось: не удалось создать файл '/корня/.местные/доли/недавно использованные.формата xbel.UL3G7V': нет такого файла или каталога

пожалуйста, помогите, я хотел бы быть в состоянии запустить Банши.

Редактировать: я побежал Баньши снова регулярно (как рекомендовано cosmorogers), без sudo или -отладка и получил другой отсчет:

[Информация 06:58:41.576] работает Банши 2.2.1: [в Ubuntu 11.10 (Линукс-гну, архитектуру x86_64) @ 2011-12-19 14:58:04 по Гринвичу]
(Банши:2111): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
(Банши:2111): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
(Банши:2111): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
(Банши:2111): ГТК-предупреждение **: не удается найти тему двигатель в module_path: "рисунок",
+40
George Treon 7 янв. 2018 г., 16:56:06
28 ответов

Изменить следующие строки и попробуйте

Изменить точку доступа, вы используете старый

Init4 = в+CGDCONT=1,"aircelgprs" или aircelinternet

Без ID пользователя и пароль

Пароль =

Имя пользователя =

Вы используете неправильный набор номера

Телефон = *99# или *99***1#

Менять конфиги и сообщите нам результат в комментариях.

+976
fl00r 03 февр. '09 в 4:24

В VirtualBox поддерживает конфигурации (64-битного гостя на 32-битных хост), но есть некоторые требования и другие особенности:

Из руководства:

В VirtualBox с поддержкой 64-разрядных гостевых операционных систем, даже на 32-разрядных операционных системах, при условии, что выполнены следующие условия:

  • Вам нужен 64-разрядный процессор с аппаратной поддержкой виртуализации (см. раздел “аппаратное и программное обеспечение для виртуализации”).

  • Необходимо включить аппаратную виртуализацию для конкретной виртуальной машины, для которого требуется поддержка 64-разрядных систем; программное обеспечение для виртуализации не поддерживается для 64-битных виртуальных машин.

  • Если вы хотите использовать 64-битные гостевые поддержка на 32-разрядной операционной системы, вы должны также выбрать 64-разрядной операционной системы для конкретной виртуальной машины. Поскольку поддержка 64 битов на 32-разрядных узлов влечет за собой дополнительную нагрузку, VirtualBox и только позволяет эту поддержку при явной просьбе.

  • Предупреждение:

  • На любой хост, вы должны включить APIC ввода-вывода для виртуальных машин, которые вы собираетесь использовать в 64-битном режиме. Это особенно актуально для 64-битных виртуальных машин Windows. Смотрите вкладку “"Дополнительно"”. Кроме того, для 64-разрядные гостевые системы Windows, вы должны убедиться, что виртуальная машина использует устройство сети Intel, поскольку отсутствует поддержка 64-разрядных драйверов для карт AMD PCNet; см. раздел под названием “виртуальное сетевое оборудование”.


Пожалуйста, убедитесь в соблюдении всех этих требований, и Ваше выделение памяти 512 МБ разумной-попробуй только вернуться для начала.

Другой вариант-попробовать бесплатное приложение VMware плеер, который также поддерживает эту конфигурацию, и посмотреть, если это работает лучше.

Наконец, даже если у вас 4ГБ оперативной памяти, если вы можете, вы просто должны обновить ваш физический компьютер для 64-битных 11.10 или 12.04. Не должно быть никаких потерь производительности из вашей конфигурации.

+945
ZackRich 13 июн. 2019 г., 18:46:37

Использование АПТ на CD

Графический интерфейс для резервного копирования deb файлы!

enter image description here

+873
Doju 14 февр. 2016 г., 5:09:53

Я повышен до рвения пару дней назад, и заметил, что некоторые индикаторы не появляются в моей панели единство, в то время как все остальные делают.

По сути, я имею в виду: pyAlienFXhttp://code.google.com/p/pyalienfx/), ТандербердFiretray расширение, https://github.com/foudfou/FireTray.git) и пиджин.

Очевидно, все они работают с предыдущей 12.10.

+869
user242916 22 окт. 2018 г., 5:18:52

откройте терминал и сделать это

 судо apt-получить установку --переустановить libwebkitgtk-3.0-0

затем попробуйте снова.

+802
Gatorade Group 4 янв. 2017 г., 8:33:45

Общая прерываний являются не редкостью. Иногда это может вызвать проблемы, но это довольно стандартная практика в настоящее время для нескольких устройств использовать одно прерывание. (Например, в разделе "общий запрос на прерывание – типичный ПК решение" в http://karbosguide.com/books/pcarchitecture/chapter40.htm .

Так что это может быть вашу проблему, но только потому, что есть устройства, совместное использование IRQ не значит, есть проблема.

+694
amada 5 янв. 2011 г., 11:43:56

В случае, если кто-то еще заинтересован в разгруппировка Призма Windows (это только для "Призма"), в DockbarX разработчик ответил на другой вопрос мой и отметил, что он надеется включить эту функцию в следующем релизе. Опять же, это только для PRISM окна; он не собирается позволять разгруппировка "нормальных" приложений.

+664
Celeste 5 июл. 2012 г., 8:38:03

Если вы хотите смонтировать раздел NTFS и не возражаете, чтобы использовать терминал, используйте следующий метод. Это даст вам разрешение на выполнение.

Смонтировать раздел NTFS из терминала

  • Откройте терминал и введите

    udisks --смонтировать /dev/sda2 --горе-параметры значение umask=022 
    

    Он будет монтировать раздел с разрешения исполнения. Помните, чтобы заменить sda2 с системного раздела номер. Вы можете проверить, какой раздел вы хотите установить, выполнив следующую команду команду sudo blkid.

Автоматическое монтирование разделов NTFS при загрузке

Если вы хотите монтировать раздел при загрузке с файл/etc/fstab и добавить эти опции

  • Изменить значение umask в файле/etc/fstab для того, чтобы 022. И добавить номер uid=1000 и GID=1000, при условии, что ваш uid и GID значения 1000. Нужным будет сейчас

    25D7D681409A96B7 /массовой информации/данных ntfs-3g в defauts,номер uid=1000,gid в=1000,значение umask=022 0 0 идентификатор UUID= 
    

    Заменить значения по данным раздела по UUID и любой точки подключения.

Обратите внимание, что, если вы монтировании файловой системы во время загрузки с файл/etc/fstab и , вы не сможете отключить диск, не будучи корень. Если это не ваш вкус, вы можете использовать ниже метод монтирования при входе в систему

Автоматически монтировать раздел NTFS на входе

  • Откройте запуска приложений , набрав "Автозагрузка" в тире. Нажмите на соответствующий значок, чтобы открыть его.
  • Затем нажмите на кнопку "Добавить", введите имя для действия и в командном окне введите команду выше
  • Выход из системы и войти снова, чтобы увидеть ваши NTFS разделов с установленными разрешение на выполнение.

enter image description here

Надеюсь, это ответит на ваш вопрос


+640
Aritra 13 мая 2015 г., 9:14:27

Возможные Дубликаты:
Как я могу установить Windows 7 после того, как я установил Ubuntu?
Как я могу ремонт жратвы? (Как получить Ubuntu после установки Windows?)

Как я могу установить Windows 7 вместе с ОС Убунту 10.04?

+594
ChefphobicGuineaPig 5 февр. 2017 г., 18:13:12

Попробуйте установить бинарную версию :) . Скачать драйвер : http://www.nvidia.com/Download/index.aspx?lang=en-us Файл NVIDIA-ХХХ.запустить

Перейти на экран входа в систему. нажмите сочетание клавиш Ctrl+АЛТ+Ф6 .авторизуйтесь используя логин УР. и введите в консоли после входа в команду: sudo служба lightdm остановить, нажмите сочетание клавиш Ctrl+АЛТ+Ф6 снова. и перейти к УР скачать файл. например, если поставить драйвер Nvidia-ХХХ.бежать в /Home/пользователь/загрузки перейдите в папку с cmd: диск для /Home/пользователь/загрузки . и введите : sudo ./Компания NVIDIA-ХХХ.запустите следуйте инструкциям. Иногда предупреждение появляется, говорит, Вы должны заблокировать первый нуво и перезагрузить ПК. просто выберите Да. и перезагрузка.. и опять попробовать инструкциям выше.

+494
Aurimas Niekis 1 мар. 2018 г., 0:20:18

Я сталкиваются с проблемой, что мне нужно копировать список ссылок из LibreOffice Calc в HTML-файл:

Я создал список в LibreOffice Calc, в (3.3.2) с функцией гиперссылка(ссылка-Текст;ссылка-ссылка). Ссылки, работа в таблицах. До сих пор я не нашел каких-либо способ скопировать такую ссылку (Ссылка-текст, не равный ссылка-URL) или список ссылок на любой другой документ. Я попробовал:

  • Копировать/Специальная вставка в офис Calc
  • Копировать/Вставить для писателя
  • Загрузить таблицу в LibreOffice базы
  • Сохраните файл как HTML
  • Копировать/вставить в Редакторе HTML.

-> только URL-текст копируется, но не по ссылке. Я ценю любую помощь!

+478
Joel Bollo 12 нояб. 2011 г., 15:37:58

После того как вы взяли свой скриншот (например, нажав кнопку Печать или выберите Сделать скриншот из меню приложений/тире) у вас есть выбор, где вы хотите сохранить изображение. Вы можете либо скопировать в буфер обмена или вы можете сохранить его в указанную директорию. Нажав на выпадающее меню рядом с командой сохранить в папку: вы можете сохранить каталог легко:

enter image description here

Выбрав другие... мы можем войти в любой каталог нашего выбора. Этот выбор будет помнить в следующий раз (сохраненные в переименовать: /приложения/гном-скриншот/last_save_directory).

+477
kutur4ik1004 9 сент. 2015 г., 21:44:27

Ну, вставьте диск, после выключения компьютера. Затем перезагрузите компьютер и после появления экрана загрузки с логотипом ASUS и нажмите кнопку доступны для вас, чтобы иметь возможность загрузки в КД (должно быть "Эку" для ASUS компьютеры), затем выберите компакт-диск. Тогда вы должны быть в состоянии пройти через инсталяция. Убедитесь, что вы выберите "удалить Windows 8 и установить Ubuntu" при установке.

+451
user20549 24 февр. 2017 г., 18:07:18

Новый выпуск 173 173.14.36, кажется, поддерживает V13 и Аби. Похоже, Убунту интеграторы позволяли пакет разорвать, перемещая xorg в V13 и когда нет версии V13 драйвер Nvidia 173 еще.

Там, кажется, некоторый прогресс в ошибке #1064192, хотя это было примерно месяц со всеми (новый) устанавливается на машины с этими картами NVIDIA нарушаются. Это, кажется, повторяющаяся вещь с Ubuntu, если вы посмотрите вокруг.

+441
Samantha Newman 5 дек. 2018 г., 21:09:02

<dllmap ОС="Линукс" библиотека DLL="libXi" таргет="libXi.так.6"/>

Что это за проблемы мышкой не для вашей проблемы! - спасибо большое, что исправили мои проблемы мыши в Бастион! В сочетании сforce_s3tc_enable=истинный, /usr/местные/игры/Бастион/Bastion.бин.x86_64 с вполне играбельна сейчас (просто нужно позаботиться о том, чтобы дождь дальше в игре).

+423
she hates me 6 апр. 2018 г., 5:02:52

Возможные Дубликаты:
Поддержка малины Pi для 12.10?

Я только что купил один и предпочел с Ubuntu за Федора.

(Пожалуйста, не закрывайте этот вопрос). Я тоже ищу ответ на этот. Нет ничего плохого в том формате вопрос. Пожалуйста, не будьте слишком рьяно админов.

+409
Lucy Lucas 10 июл. 2019 г., 14:14:17

Хорошим решением является использование с ltsp (под Linux терминальный сервер проекта), вот краткое определение из Википедии:

Проект терминального сервера в Linux (ДССП) является свободным и открытым исходным кодом терминальный сервер для Linux, что позволяет многим людям одновременно использовать тот же компьютер. Приложения запускаются на сервере с терминалом известен как тонкий клиент (также известный как X-терминал) обработка ввода и выход. Как правило, терминалы маломощный, отсутствие жесткого диска и тише, чем настольные компьютеры, потому что они не имеют каких-либо движущихся части.

Кратко, ДССП позволяет клиентам использовать ресурсы более мощного сервера. Клиентский компьютер должен клавиатуры, мыши, монитора и сетевой карты.

Вы найдете много учебников в красный, вот несколько для начала:

UbuntuLTSPLTSPQuickInstall

Как установить ДССП – в Ubuntu 11.04

+359
Carli 22 мар. 2018 г., 16:09:50

На Linux вы получаете эту ошибку, потому что у вас нет разрешения на папку с лицензией. Простой способ обойти это путем запуска сценария активации с sudo:

компакт-диск $Матлаб/Р20***/ОГРН/
судо ./activate_matlab.sh

($Матлаб/Р20*** - это корневая папка установки MATLAB)

+339
Tushar Saxena 4 окт. 2013 г., 20:05:13

Вы можете использовать аппаратное обеспечение совместимости баз данных. Вы даже можете установить в Ubuntu Linux в качестве атрибутов поиска.

Когда я покупаю новое оборудование, я обычно Google для этого оборудования. Скажем, я хочу купить видеокарта от Nvidia, то gtx260. Я Google для "GTX 260 с Убунту" и тогда я вижу, если у других людей есть какие-либо проблемы. Я делаю это для всех аппаратных средств. Я всегда предпочитаю оборудования от компаний, которые имеют драйверы с открытым исходным кодом или вообще хорошую репутацию в сообществе Linux.

+319
Banchott 16 нояб. 2014 г., 5:33:40

Я хотел бы настроить домашнюю сеть с различных компьютеров с Ubuntu у меня в моем доме. Они все запущено 10.04. Он должен быть способен обмениваться файлами и, возможно, даже общаться. :)

Никакой информации о том, как установить это будет выгодно.

Пожалуйста, и спасибо.

+312
StaryjProktolog 2 янв. 2018 г., 5:23:24

Резюме

Вы, вероятно, хотите установить пакет для Linux-заголовков-универсальный.

Если работает uname-Р дает вам что-то другое, чем родовые после номера версии, заменить на универсальный в линукс-заголовки-универсальный. (Это может быть сервер или универсальные Пае в некоторых случаях при установке некоторых версий Ubuntu, и есть несколько других случайных ядра "ароматами".)

Поскольку вы скорее всего нуждается в этом, так что вы можете создать драйверы (которые могут быть автоматизированы, вы не могли бы быть "дом сам"), это хорошая идея, чтобы установить сборки-важно тоже, чтобы сделать его так что вы, вероятно, есть все необходимые инструменты.

Полное Описание

В меру моих знаний, нет операционной системы под названием Linux-ядра-девел. Это по двум причинам:

  • Имена пакетов, начинающиеся с заглавных букв встречаются крайне редко, для любой Unix-подобной ОС.
  • В GNU/Linux операционных систем, как правило, называют их ядра-связанные пакеты так, что имена содержат слово ядра или слово Линукс, но не оба. (В Ubuntu, это слово Линукс.)

Это общие для ядра-связанные пакеты в системах, использующих Красная Шапка пакет-менеджер (об / мин) и предоставление коммунальных услуг имеют ядра во имя своих пакетов. Например, Mageia имеет большое количество пакетов , имя которых начинается с ядра и заканчивается в девел. Эти пакеты почти всегда (на Mageia и любая ОС, что имеет их) предоставляет заголовочные файлы , необходимые для сборки драйвера из исходников для использования с ядром. Они могут также предоставлять соответствующие коммунальные услуги, чтобы облегчить. Эти пакеты:

  • делать не предоставить полный исходный код ядра. С помощью других пакетов.
  • делать не предоставить скомпилированный, используемые ядра. С помощью других пакетов.
  • не не обеспечивает компилятор, или большинство других целей инструментов построения. Те тоже предоставляют другие пакеты.

В Ubuntu, как видно в списке, пакеты, содержащие заголовочными файлами ядра, которые имеют имена, начинающиеся с ОС Linux-заголовков. Как правило, правильный пакет для установки Линукс-заголовки-универсальный. Однако, чтобы быть уверенным, что пакет нужно установить, чтобы получить заголовки, которые соответствуют вашему запущенных ядра, выполните команду:

uname-Р

Вы получите что-то вроде:

3.5.0-36-универсальный

То есть, вы будете иметь номер версии (которая будет включать . символы и обычно по крайней мере один -), затем -, затем одна или больше слов, обозначающих какое ядро вы используете.

Если вы просто хотите, чтобы заголовки для конкретной версии вам случится быть запущена теперь вы можете установить пакет, чье имя Линукс-заголовки-* , где * заменяется полный вывод команды uname -Р. Например, на моей системе, я мог бы работать:

суда apt-получить обновление && судо apt-получить установку для Linux-заголовков-3.5.0-36-универсальный

Я мог бы даже автоматизировать это:

суда apt-получить обновление && судо apt-получить установку для Linux-заголовки-`uname-Р`

Эти подходы эквивалентны, но они не всегда лучший путь.

Вместо этого, вы обычно хотите установить метапакет , который всегда обеспечивает новейшее ядро заголовки как обновление (постоянно вне зависимости от заголовка пакета новейших). Это сходно с тем, как скомпилированный, установленных под управлением ядра и обновляется. Чтобы сделать это, посмотрите только на часть uname-рс выхода после номера версии. То есть, если uname-Р дает вам 3.5.0-36-универсальный, взять только общая часть.

Затем установить пакет на Linux-заголовков-* , где * заменяется этой части. Итак, на моей системе, было бы в Linux-заголовков-универсальный и один из способов я мог бы установить это будет работать:

суда apt-получить обновление && судо apt-получить установку для Linux-заголовков-универсальный

Для большинства людей это линукс-заголовки-универсальный, но в зависимости от того, что релиз Ubuntu вы используете, что такое архитектура и тип устройства вы используете его, и как он установлен и настроен, другие возможности включают в себя родово-Пае, highbank, омап, сервер, а виртуальный.

Связанные Пакеты

Заголовочные файлы облегчают разработку и составление/создание программного обеспечения, которое использует возможности, предоставляемые программным обеспечением, чьи заголовочные файлы используются. Самой частой причиной, по которой может нужны заголовки ядра, если вы собираетесь строить драйвер (модуль ядра) из исходного кода. Некоторые приложения, такие как VMware и VirtualBox, будут иногда требуют этого, и позволит автоматизировать строить сами.

В дополнение к заголовочные файлы, чтобы построить программное обеспечение, необходимое компилятор и другие инструменты. Чтобы увеличить вероятность того, что у вас есть необходимые инструменты, это хорошая идея, чтобы установить наращивание основного пакета также.

Это редкость для кого-либо реальный полный исходный код ядра (если, конечно, вы планируете на создании ядра из исходников). Но если вам это нужно, вам придется установить другой пакет. В Ubuntu пакет для полный исходный код ядра называется Линукс-источник. (Это согласуется с Debian/Ubuntu в Конвенции именования пакетов, которые обеспечивают основной части ядра Linux линукс , а не ядра.)

Если Вы Все Еще Есть Проблемы

Если вы попытаетесь установить любой из этих пакетов, но возникли проблемы, и вы хотите помочь, то вам придется включить полный и точный текст из терминала, в том числе линий, на которых вы набирали команды. Лучший способ обеспечить это, отредактировав свой вопрос, но если это слишком долго, вы можете вставить его куда-нибудь http://paste.ubuntu.com и предоставить нам адрес, где мы можем получить доступ к нему.

Если вы ответите на этот вопрос, я буду уведомлен. Вы можете отредактировать ваш вопрос и комментарий, чтобы привлечь внимание к информации, которую вы предоставили в вашем вопросе. (Важную информацию лучше хранить в вопросы и ответы.) Удачи!

+183
BlueGyroscope 12 июн. 2010 г., 12:10:13

(Если вы используете 12.04)

  1. Нажмите на маленький значок гаечного ключа в верхней правой позиции группы.

  2. Выберите Запуска Приложений

  3. Там должна быть запись для "Каиро-док", выберите его

  4. Снимите галочку с записи.

Выйдите и войдите снова, чтобы проверить его.

+179
Kefeng Wang 29 нояб. 2010 г., 15:54:12

Некоторые источники (в частности, ППА начальное рабочего стола) есть версия Network-менеджер-GNOME, которые новее, чем в канонических хранилище Маверик. Исправление была оформлена изящным, но не в Маверик РЕПО еще. Так что Убунту видит новую версию в начальной стола, использует, что вместо канонического и, следовательно, ошибка.

Решение откатить версию сети-менеджер-GNOME на 0.8.1+ГИТ.20100809t190028.290dc70-0ubuntu3 от 0.8.2+ГИТ.20101123t161608.f143e76-0ubuntu1

Это можно сделать с помощью Synaptic при поиске сети-менеджер-GNOME и либо силой версии в меню пакета и выбора версии 0.8.1.

+164
Kolbin94 19 янв. 2016 г., 10:05:52

если вы не хотите, чтобы открыть терминал, вы можете просмотреть версию ядра через гном-систем-монитор. Искать в "системный монитор" в меню и посмотри в первой вкладке Система.

enter image description here

+160
Randall King 15 авг. 2015 г., 14:49:54

Я недавно обновили браузер Firefox.

Это ошибка, я получаю на YouTube:

Видео плеер не определен для этого типа носителя (проверить, меню, MediaPlayerConnectivity...)

применение/х-ударно-вспышка

+85
NachoCheese 1 янв. 2017 г., 19:35:22

Я просто переустановил свежую 12.04, потому что я даже не мог сделать больше загрузился на моей предыдущей установки.

Я только что установил 8 ГБ оперативной памяти на этот ноутбук, но проблема случилась еще до этого, и все мне установили в этой запустить на Ubuntu: ia32libs, Компания Oracle JDK7 и 32-битную версию JRE junipernc Юпитер

Ноутбук никогда не был очень активно используется, так что может кто-то вернуться ко мне об этом, дайте мне знать, что более подробная информация вам о моей машине, или файлы для загрузки. Спасибо!

+49
Talyonen 9 янв. 2013 г., 18:00:34

Как отключить стрелку на значки на рабочем столе?

+48
Technologeeks 17 сент. 2016 г., 6:28:31

Пока небезопасной, вы можете использовать удаленные через локальную сеть. Я использую его часто для доступа к виртуальным машинам. Его просто, как зайдя на ваш рабочий стол, кроме вас выбрали удаленный сервер.

+25
cblanto7 9 февр. 2010 г., 14:32:24

Показать вопросы с тегом