Складывая@дома отсутствует зависимость от libssl.так.1.0.0 и другие

Я пытаюсь запустить Ф@Н на мой Маверик машина. Я скачал и установил три .deb файлы из их официальной странице загрузки (fahclient_7.1.52_i386.деб, fahcontrol_7.1.52-1_all.Деб и fahviewer_7.1.52_i386.деб).

К сожалению, похоже, что FAHClient имеет некоторые недостающие зависимости:

$ FAHClient 
FAHClient: ошибка при загрузке разделяемых библиотек: libssl.так.1.0.0: невозможно открыть разделяемый объектный файл: нет такого файла или каталога

$ команды ldd /usr/Бен/FAHClient
/usr/Бен/FAHClient: в /usr/lib в/с libstdc++.так.6: версия `GLIBCXX_3.4.15' не найден (требуется /usr/Бен/FAHClient)
 Линукс-ворота.так.1 => (0xb78d4000)
 библиотекой libpthread.так.0 => /lib в/библиотекой libpthread.так.0 (0xb789e000)
 libssl.так.1.0.0 => не найден
 libcrypto.так.1.0.0 => не найден
 libdl.так.2 => /lib в/libdl.так.2 (0xb7899000)
 libexpat.так.1 = > в /lib/libexpat.так.1 (0xb7872000)
 сайт libz.так.1 => /Либ/сайт libz.так.1 (0xb785d000)
 libbz2.так.1.0 => /библиотека lib/libbz2.так.1.0 (0xb784b000)
 с libstdc++.так.6 => /usr и/lib в/с libstdc++.так.6 (0xb775f000)
 libm.так.6 => /lib в/libm.так.6 (0xb7739000)
 libgcc_s.так.1 = > в /lib/libgcc_s.так.1 (0xb771d000)
 библиотеки libc.так.6 => /lib в/библиотеки libc.так.6 (0xb75c0000)
 /Либ/ЛД-ОС Linux.так.2 (0xb78d5000)

Есть ли способ, чтобы удовлетворить эти зависимости с минимальным воздействием на остальную часть системы (что-то вроде это возможно)? Или это моя единственная альтернатива, чтобы попробовать более старую версию клиента?

+762
user2389168 9 июл. 2018 г., 6:39:07
22 ответов

Я ищу, чтобы купить новую видеокарту и я хочу, чтобы запустить три ЖК-бок-о-бок. Я обычно покупаю Nvidia, но от чего я читал, ATI является лидером в мульти-монитор с технологией Eyefinity технология.

Мое Оборудование

  • Моя материнская плата от ASRock EXTREME4 Gen3 и Р67.
  • К Dell дисплей UltraSharp U2412M мониторы я ищу, чтобы покупать еще и DVI и DisplayPort, но нет HDMI.
  • Моя текущая видеокарта на GeForce 8800 ГТС. Он имеет 2 порта DVI. Было бы неплохо просто добавить вторую карту, но я готов полностью заменить его.

Моя Программа

  • В настоящее время под управлением Ubuntu 11.10 amd64, но я, вероятно, вскоре установить 12.04.
  • Я бегу Гном 3, но я был бы готов перейти к единству, чтобы сделать эту работу.

Требования

  • Я играю в игры, поэтому 3D-ускорение должно работать. Мне может быть хорошо с 3D-ускорение работает только на один монитор.
  • Видеокарта(ы) должны быть в состоянии выдвинуть 1920х1200 через 3 экранов.
  • Мне нужен большой, непрерывный рабочего стола. Мне нужно иметь возможность перетаскивать окна между всех трех экранов.

Какая видео карта, или пара карт, поддерживают три монитора в Ubuntu?

  • Я готов редактировать файл xorg.conf (и я был вокруг достаточно долго, чтобы помнить, когда вы должны были вручную редактировать его).
  • Если мне нужно патч и/или составить какой-то пакет, это не критично.
+935
helllth 03 февр. '09 в 4:24

Вот мои пять копеек по этому поводу:

Вы можете попробовать изменить название рассылки, но будьте осторожны, если вы измените что-то неправильно, вы можете столкнуться с проблемами при установке или позже, когда вы будете его использовать. Но если абсолютно необходимо, чтобы изменить его, вот что вы можете попробовать:

Два вы указали правильно (вы также можете обновить /etc/выпуск.чистая, просто чтобы быть уверенным). Другая вещь, вы можете сделать это:

Открыть файл ИСО (ISO Master) и перейдите в папку под названием .диск. В ней есть файл под названием Информация. Название релиза есть и может быть изменен. посмотреть этот пост.

Это должно изменить название вашего дистрибутива.

Если это не работает, вы можете изменить следующие файлы:

Примечание: расположение может меняться в зависимости от версии, которую вы используете и файл может быть не найден, а также

  • файл /boot/grub/с жратвы.cfg для
  • в /etc/харч.д/00_header
  • в /etc/харч.д/05_debian_theme
  • /usr/доли/визг/ (все файлы и вложенные папки)
  • в /var/работа/роботу
  • файл /etc/motd, его
  • в /etc/обновления-файл motd.Д/10-справка-текст
  • в /lib/init в/РВ/motd, его
  • файл /etc/ГДМ/failsafeXinit
  • в /etc/Самба/SMB.конф
  • /usr/share/gnome-about/gnome-version.xml
  • /usr/share/pyshared/usbcreator/install.py
  • /usr/Бен/загрузчик GRUB-mkrescue
  • в /usr/lib в/жратву/для i386-ПК/конфиг.ч
  • выполнить /sbin/GRUB и установить.реальные
  • выполнить /sbin/загрузчик GRUB-mkconfig
  • каталог /usr на/sbin/жратва-mknetdir
  • выполнить /sbin/GRUB и перезагрузки
  • выполнить /sbin/жратва-установить по умолчанию

удачи!

+857
Bea 27 мар. 2016 г., 21:42:52

Итак, проведя небольшое расследование, реагирование на проблемы при установке старых драйверов на заказ графические сосредоточен вокруг есть на самом деле проблема? Если нет, то просто использовать драйверы по умолчанию.

Факты: а) отображает работу, я просто не могу сказать насколько эффективно. Хоть и без явных срывов. Тот редкий случай, когда я играю в игры с 3D текстурирование это, кажется, работает нормально - интегрированная видеокарта она никогда не будет поразительный в любом случае. б) требуемое максимальное разрешение достигается на мою ЖК, будучи 1680 х 1050.

Так, в адрес себя - вы действительно не есть проблема здесь; так система говорит "видеокарта: неизвестно", это не проблема - это, кажется, работает столько, сколько нужно, и с универсальный драйвер для многофункционального семейства чипсетов Intel она не может дать больше полезной информации! И если вы делаете правильное интенсивные графические вещи, которые вы бы специальная карта, с приличными водителями.

(Хотя я оставляю за собой право исправлять себя, если я найду то, что устроит в будущем!)

+636
Jagath 8 июл. 2010 г., 4:41:57

Чтобы разрешить сторонние источники приложений:

  1. Центр Открытого Программного Обеспечения В Ubuntu.

  2. Перейти к правка > источники приложений > другие программы

  3. Еще раз проверьте все ваши источники, которые вы хотите быть повторно включен.

Что Касается Красного Смещения:

У меня была такая же проблема. Его нет в репозиториях.

Введите приведенные ниже команды в консоли, чтобы добавить красное смещение Спсб за Нэтти филиала. Точно не рекомендуется, но это работает для меня за последний год.

Эхо "деб http://ppa.launchpad.net/jonls/redshift-ppa/ubuntu Нэтти главном" | судо тройник /и т. д./кв/источников.список.д/красного смещения.список
Эхо "деб-СРЦ http://ppa.launchpad.net/jonls/redshift-ppa/ubuntu Нэтти главная" | судо тройник -в /etc/АПТ/источников.список.д/красного смещения.список

Теперь вы должны быть в состоянии установить красное смещение от терминала.

судо apt-получить установку красное смещение
+628
Adrian Velando 2 июн. 2012 г., 23:13:55

попробуйте открыть свой менеджер пакетов Synaptic и установите "Плимут-тема-Убунту-Логос" это работало для меня, когда я использовал 10.04

+623
Charles Oldendorf 15 окт. 2017 г., 2:36:52

Команды:

СШ-с-НЛ 5901:имя localhost:5901 [email protected] &

вперед местных 5901 -> удаленный.кластер:5901

Так что вы можете подключиться к localhost::5901 подключение к VNC сеанс на удаленной.кластер (которые не имеют прямого доступа к).

Перенаправление X11 отличается от ВНК. Вам нужно использовать , например

СШ-х [email protected]

Чем вы сможете запустить удаленный GUI-приложений на локальном компьютере, при условии, что у вас есть X-сервер запущен локально (в Ubuntu Desktop или МФУ на Windows).

Обновление:

Я ошибся в экспедиционном, следует:

СШ-С-Л 5901:имя localhost:5901 [email protected]

Затем вы можете с VNC на localhost:5901, трафик будет направлен в отдаленные.кластер:5901. Извинения за невнимательность...

Если нет GUI не требуется, рекомендуется использовать tmux или экраном во избежание потери сессии.

+602
Kiewon Shamburger 22 апр. 2013 г., 15:54:33

Я пытаюсь двойной загрузки Ubuntu 12.04 с Windows 7. Установщик только Позвольте мне попробовать установить на устройство/dev/СКБ , который является моим 32 ГБ SSD-кэшированием. Я перегораживали пространство для Ubuntu с помощью GParted.

Кто-нибудь знает что я делаю неправильно?

enter image description here

Спасибо.

+599
aremaitch 12 янв. 2018 г., 7:54:32

Новичок в Убунту, знаю, мой путь вокруг, но начинающему пользователю.

Начал мой ноутбук с Ubuntu 12.10 это утро, и нет беспроводной или ETH. Посмотреть сетевой менеджер и это сообщение: "сети системы сервис не совместим с данной версией"

Работает нормально, прошлой ночью, установить и использовать индикатор питания-гПа никаких проблем, и тогда я выключил нормально и перезапустить этим утром. Ничего необычного, возможно, были вчера какие-то обновления, не уверен.

перезапустить сервисы, перезагрузил, проверил все обычно.

Любые идеи, пожалуйста, спасибо.

+540
TanBTC 28 мар. 2013 г., 6:03:49

Как другой плакат сказал, Все для Linux "ароматы" очень похожи на ядро. Некоторые, как щенок Линукс, достаточно малы, чтобы загрузиться прямо с флешки, и другие, такие как Ubuntu, предложить то, что вы могли бы назвать проще в использовании пользовательский интерфейс и дизайн, хоть и больше по размеру. Ubuntu и другие дистрибутивы я предполагаю, приходят встроенные в интерпретатор Python можно запустить прямо из терминала. Вы также можете скомпилировать и запустить C/C++ файлов прямо из терминала, пока у вас установлен нужный пакет, ССЗ я считаю. Есть также множество идей вы можете установить такие как код::блоки, затмение, в KDevelop, NetBeans и т. д.

+520
Dafie Jerue 21 сент. 2017 г., 10:17:27

Этот работал для меня:

gsettings установленные org.гном.столе.блокировка отключения-блокировка экрана "истина"

Он полностью отключает замок.

+516
Phil Andrews 21 февр. 2017 г., 9:49:52

Интересно, что произошло. У меня Ubuntu 12.04 и ATI Radeon серии HD 3450 и что поддерживает 3D, теперь вдруг она не принимает мой графическая карта.

Я действительно хотел бы знать, что делать?

Я должен купить новые графические карты или есть ли способ, чтобы использовать мой графическая карта на 12.10? И если так, то есть графические-карты я должен купить?

Моя Ати работает с 3D, на 12.04 я не понимаю, почему он не будет обновления до 12.10.

+505
Siersil 10 янв. 2015 г., 12:35:13

Когда я пытаюсь установить Ubuntu на ноутбук с диска, я получаю экран, который спрашивает, Что я хочу сделать, (загрузочного Live, устанавливать и т. д.)... неважно, что я делаю, когда я добираюсь до точки, когда я выберите параметр, диск начнет загружаться, я увижу маленького человечка круг с клавиатурой под ним, а затем вскоре после того, как я сделать этот экран:

enter image description here

Я с этой проблемой начиная с версии 10.10. 10.04 работал, и еще с 10.10, я пробовал новые версии и все они дают мне ту же ошибку.

Я очень люблю Ubuntu, и я хочу использовать его в качестве моей основной ОС, но эта проблема мешает мне использовать его как виртуальную машину (которая работает).

Я пробовал следующие вещи, чтобы решить эту проблему.

  • Попробовал 32-битных и 64-битных ОС
  • Попробовал несколько скачать ИСО
  • Пробовал несколько версий установка
  • Попробовал обновление с версии 10.04

С этим, я получаю сообщение об ошибке на обновить, процесс обновления зависает, и никакая комбинация клавиш будет отменить мораторий.

  • Я обновил БИОС до последней версии.
  • Выполните диагностику оборудования на моей машине.
  • Посмотрел на параметры BIOS, чтобы определить видеокарту / распределение видео процессора (там без вариантов что-то подобное на мой БИОС)
  • Я пробовал установить Fedora 15-16, и я получаю ту же проблему.
  • Погуглил мира для решения, и пришел пустой.

Здесь представлены важные технические характеристики моего ноутбука

  • Ноутбук ASUS G51Jx
  • Intel® ядро™ i7 720QM
  • 4 ГБ оперативной памяти DDR3
  • Видеокарта NVIDIA® серии GeForce® GTS в 360м 1 ГБ видеопамяти GDDR5
  • Больше здесь, Если вам нужно

Спасибо всем, кто сможет помочь. Я очень хочу попасть, используя Ubuntu снова, так как моя основная ОС.

+467
Maciej Stachowski 24 апр. 2016 г., 23:00:08

У меня были проблемы с принтеров LaserJet cp3505 и PDF, а также. Хотя в моем случае я делю принтер с Cups на сервере Ubuntu 12.04 и проблемы на компьютере под управлением Windows при печати PDF-файлов. Используя универсальный драйвер печати PostScript для Windows машина решить мои проблемы.

Если вы подключаетесь непосредственно к принтеру, то, возможно, вы могли бы попробовать установить более универсальный драйвер печати? Одна, которая не относится к вашей модели, такие как HP, ее принтеры серии ПКЛ 6 чашек (Ен).

Если вы подключаетесь к кубкам общий принтер, то попробуйте универсальный драйвер (или HP) постскриптум. Ну, что-то, чтобы попытаться по крайней мере. Удачи.

+404
Wing Poon 2 мая 2013 г., 13:47:27

Я использую Убунту сервер 12.04 LTS на АМД Е-350 машины. Во время ввода/вывода тяжелых грузов (например, передача файлов через NFS или HTTP, распаковки архивов, создания резервных копий и т. д.) загрузка ЦП идет абсолютно безумный. Я видел средние нагрузки значительно выше восьми на две основные... машины и скорость отклика гораздо ниже.

Думаю, эти вопросы, безусловно, на стороне ядра, но смотрите сами:

$ судо программами hdparm -я в /dev/СКБ

в /dev/СКБ:

Устройства Ата, с несъемным СМИ
 Номер модели: SAMSUNG HD501LJ 
 Версия прошивки: CR100-10
 Транспорт: последовательный, ATA8-АСТ Сата 1.0 а, с расширениями процессора, интерфейс SATA 2.5
Стандарты:
 Используется: Ата-8-САУ пересмотра 3б 
 Поддержали: 8 7 6 5 
Конфигурации:
 Логично максимальный ток
 цилиндров 16383 16383
 руководители 16 16
 секторов/трек 63 63
--
 ЧС текущая адресации секторов: 16514064
 Лаб адресуемых секторов пользователей: 268435455
 LBA48 адресации секторов пользователей: 976771055
 Логический/физический размер сектора: 512 байт
 размер устройства с M = 1024*1024: 476938 Мб
 размер устройства с M = 1000*1000: 500106 Мб (500 ГБ)
 кэш/размер буфера = 16384 Кбайта (тип=DualPortCache)
Возможности:
 Лба, IORDY(может быть отключен)
 Глубина очереди: 32
 В режиме ожидания значений таймер: конкретный билд стандартный, без устройства минимальная
 Р/З множественные сектора передачи: Макс = 16 ток = 16
 Рекомендуемое акустическое управление стоимостью: 254, текущее значение: 128
 ДМА: mdma0 mdma1 mdma2 udma0 udma1 udma2 udma3 udma4 udma5 *udma6 udma7 
 Время цикла: минута=120ns рекомендуется=120ns
 Пио: pio0 pio1 pio2 pio3 pio4 
 Время цикла: нет контроля потока=120ns IORDY управление потоком=120ns
Команды/функции:
 Включена Поддержка:
 * Умный набор функций
 Режим безопасности
 * Функция управления питанием установлено
 * Кэш записи
 * Смотри вперед
 * Функция защищенной областью установлен
 * Команда WRITE_BUFFER 
 * Команда READ_BUFFER 
 * НОП УМК
 * DOWNLOAD_MICROCODE
 Расширения безопасности SET_MAX 
 * Функция автоматического акустического управления
 * 48-разрядной адресации адреса
 * Характеристика конфигурации устройства наложения комплект
 * Обязательное FLUSH_CACHE
 * FLUSH_CACHE_EXT
 * Смарт-ведение журнала ошибок 
 * Интеллектуальная самодиагностика
 * Общая характеристика лесозаготовки целью установить
 * 64-разрядный имя мира 
 * Сегментированные DOWNLOAD_MICROCODE
 * Gen1 и скорость передачи сигналов (1.5 Гб/с)
 * 2-го поколения скорость передачи сигналов (3.0 Гб/с)
 * Встроенная очередь команд (функций NCQ)
 * Хост-инициировал управления питанием интерфейс 
 * Счетчики событий подкл 
 * Установка ДМА авто-включение оптимизации
 Устройство инициативе управления питанием интерфейс 
 * Настройка программного обеспечения, сохранение
 * Умная команда транспорта (СКТ) набор функций 
 * Длинные ПКТЗ доступ к секторам (АС1)
 * СГП лаб доступ к сегменту (АС2)
 * Ошибка ПКТЗ управления восстановлением (АС3)
 * Функции управления ПКТЗ (АС4)
 * Таблицы данных СКТ (АС5)
Безопасность: 
 Код пересмотра мастер-пароль = 65534
поддерживается
 не включено
 не заблокирована
замороженные
 не истек: граф безопасности 
 поддержали: улучшенная стереть
 168min для блока стирания безопасности. 168min для усиления блока стирания безопасности.
Логическая единица идентификатор Орж устройства: 50000f001b301090
 Наа : 5
 Стандарт IEEE УИ : 0000f0
 Уникальный идентификатор : 01b301090
Контрольная сумма: правильное

$ iostat 1 # один ломтик ниже

Устройство: ТПС kB_read/с kB_wrtn/с kB_read kB_wrtn
ПДД 0.00 0.00 0.00 0 0
СКБ 355.00 60544.00 0.00 60544 0

$ vmstat с 1

прокся -----------памяти---------- ---своп-- -----Ио---- -система - - - - - ЦП----
 р б вбпз бесплатный бафф кэша Си так Би бо в CS нас сы ИД уа
 1 9 0 152864 12 3302740 0 0 61952 0 18115 1999 1 24 12 63
 0 8 0 153316 12 3302060 0 0 59648 0 20060 2393 1 33 9 57
 0 10 0 153432 12 3302060 0 0 54784 0 18430 2205 1 24 11 65
 1 8 0 154848 12 3301216 0 0 59392 0 19011 2291 1 31 8 60
 0 9 0 149676 12 3306324 0 0 59392 0 21149 2417 2 29 6 64
 0 9 0 150460 12 3305268 0 0 61952 0 18664 2117 1 28 11 60
 1 8 0 152084 12 3304028 0 0 59392 0 20045 2245 2 31 6 62
 1 8 0 152548 12 3303452 0 0 60160 0 20105 2426 2 29 9 60

Что я могу поделать?

+390
trivelt 6 апр. 2016 г., 8:07:12

Я установил 11.04.

Он присоединен к домену. Я отследил некоторые из моих компьютеров по имени, но некоторые я не могу. Я те могу несколько наших машин НАН (компании компания NETGEAR). Я могу послать их только по IP из моей машине с Ubuntu. Но я могу регулярно пинг по имени хоста, с других Windows-машин.

Посоветуйте, пожалуйста, что я должен проверить?

+375
William Papsco 24 мая 2016 г., 9:44:44

У меня система настроена таким образом, что, когда я получаю новое письмо, появляется всплывающее уведомление на экране. Это удобней в разы, и в других случаях мешает. Без того, чтобы удалить интеграция Gmail я использую, есть ли способ централизованно переключения, являются ли определенные виды уведомлений будут отображаться?

Другими словами, Я ищу приложение (или API), который позволяет мне увидеть список "зарегистрированных" приложений, использующих службу уведомлений, и включить, как включить/отключить. Или, то, что позволяет мне создавать одно или несколько регулярных выражений, которые могут быть использованы в соответствии с источником-приложения-имя или уведомления-пузырь-содержимое, и если они совпадают, заблокировать уведомления.

+319
Chris Dolan 1 февр. 2013 г., 15:32:20

Я получаю решение в Ubuntu форум http://ubuntuforums.org/showthread.php?t=2121224 так легко, как смена гном-проигрыватель видео параметры вывода пока он работает. Я сменил его на Х11 И знаете, это работает :)

+296
Sofian Ismail 6 нояб. 2018 г., 22:34:15

Читать в ext4 можно использовать Ext2Fsd. Это драйвер для Windows. То, что он работает только с ext2 и сайт говорят, что он работает с ext2 и ext3, но последние версии тоже поддерживает ext4.

+285
SAMIR RATHOD 21 мар. 2014 г., 19:32:35

Моя Ubuntu показывает стартовый экран, где я для выбора варианта операционной системы, в нем показывает Windows 7 тоже вариант, но когда я выбираю Windows 7, он не загружает и показывает снова тот же экран выбора ОС.

Обе ОС установлены на одном диске тоже.

Возможно, во время установки, я сменил адрес, где в Windows 7 загрузчик находится

Пожалуйста, помогите.

+254
Mihael 29 апр. 2011 г., 16:57:20

Я хотел бы подключить Мой 5-й поколения iPod Nano в свою машину Ubuntu 10.04 и его подкасты синхронизации. Я хотел бы вновь загруженные подкасты, чтобы быть скопированы на iPod, и играл подкасты будут удалены с iPod.

Я пробовал синхронизацию с:

  • В Rhythmbox обнаруживает iPod, когда он подключен, но не синхронизировать подкасты на него.

  • Банши не обнаружить док , если я не убью Наутилус. Он также не синхронизировать подкасты без вмешательства.

  • gPodder не похоже, чтобы обнаружить для iPod. Он будет синхронизироваться, но только если я скажу. И он знаменует подкасты как неслыханно. Время ГПО синхронизации приложение командной строки та же проблема.

  • gtkpod не обнаружить для iPod. Он будет синхронизироваться с интервенциями, но он синхронизирует подкасты как песни.

Похоже, эту проблему, что бы кто-то другой, с которыми сталкиваются сейчас. Как я могу получить мою машину Ubuntu синхронизировать подкасты с моим айподом?

+157
Nixx 19 апр. 2013 г., 20:18:54

Это, кажется, проблема для меня повторяющиеся на каждой установке, о которой я забыл. Описанного выше рода решение решает проблему, но я интересно, если есть другой путь. На данный момент, Онейроидного Убунту 11.10, все, что вам нужно

судо АА-жалуются ЕГР.переключатель.тузды-работающие

чтобы получить Aknoadi вверх работает. Но давайте проанализируем проблему.

В AppArmor является администрирование утилита безопасности, которая устанавливает ограничения на программы. Так как Ubuntu настроен, административные утилиты в AppArmor обеспечивает профиль безопасности в /usr на/sbin/mysqld в-работающие. Этот профиль в /ETC/в AppArmor.д/УСР.переключатель.тузды-работающие", и содержит следующую спецификацию, которую я сокращенно здесь для конкретной ситуации:

профиль выполнить /sbin/mysqld в {
 ## [материал опущен]
 @{Дома}/.местные/доли/работающие/** rwk успешно,
}

Я не уверен, но я считаю, что "Р" означает "чтение", "ж" означает "писать", а "к" означает "системный вызов mknod". Это говорит о том, что mysqld не разрешено создавать файлы и каталоги в любом месте в каталоге пользователя aknoadi.

Где/usr на/sbin/mysqld в-работающие не по данным в /var/журнал/Керн.журнал :

11 апреля 14:14:42 адирон ядра: [572346.502653] тип=1400 аудит(1334168082.226:675): в AppArmor="разрешенные операции"="системный вызов mknod" родитель=31088 профиль="каталог/usr на/sbin/mysqld в-работающие//выполнить/sbin/mysqld в" имя="/главная/хххххх/.местные/доли/работающие/db_data/адирон.ниже-тест" пид=31090 комми="тузды" requested_mask="с" denied_mask="с" fsuid=1000 ouid=1000

Он говорит, что это не совсем на "системный вызов mknod" называть. Странно, так как я думаю, он настроен на это.

Однако, "человек в AppArmor" содержит следующие строки:

"Ограниченный процесс не может вызвать системный вызов mknod(2) для создания персонажа или блока устройств".

Это ограничение вроде бы на месте, независимо от указанного в конкретном профиле. "Процесс ограничивается" это тот, который в "соблюдение режима". Выдача вышеупомянутых "АА-жалуются" команда "unconfines" процесс и тогда это позволило создать сокеты, только жаловаться на это, вместе со всем остальным это позволено делать, увеличивая ваши журналы.

Непонятно, то ли с этой, казалось бы, uncircumventable ограничение использования "системный вызов mknod" в создании сокетов MySQL можно настроить на стороне сервер Akonadi. В любом случае, те, кажется, только "предупреждения" в журнале работающие, и кажется, что реальные ошибки от таких вещей, как :

11 апреля 13:00:10 адирон ядра: [567875.200843] тип=1400 аудит(1334163610.926:57): в AppArmor="отказано в операции"="открыть" родитель=15318 профиль="каталог/usr на/sbin/mysqld в-работающие//выполнить/sbin/mysqld в" имя="/главная/ХХХХХ/.местные/доли/работающие/db_data/ibdata1" пид=15320 комм="тузды" requested_mask="РАО" denied_mask="РАО" fsuid=1000 ouid=1000
11 апреля 13:00:11 адирон ядра: [567875.355533] тип=1400 аудит(1334163611.078:58): в AppArmor="отказано в операции"="открыть" родитель=15327 профиль="каталог/usr на/sbin/mysqld в-работающие//выполнить/sbin/mysqld в" имя="//дома/ХХХХХ/.местные/доли/сервер Akonadi/MySQL для.конф" пид=15329 комми="тузды" requested_mask="Р" denied_mask="Р" fsuid=1000 ouid=1000

из которых в AppArmor, кажется, была разрешена. Я в недоумении от этого. Однако, переключив безопасности в режиме жалуются, заставляет его работать. Я думаю, вы могли бы просто удалить ЕГР.переключатель.с MySQL-сервер Akonadi из /ETC/в AppArmor.д/ и это будет столь же эффективным.

+30
Scott Quattrone 23 июн. 2013 г., 10:59:56

проверить приглушенный звук, с помощью alsamixer

м toogles безгласный. Мм представляет собой приглушенные устройства, ОО не приглушается один

+16
4nkh 25 янв. 2012 г., 19:36:44

Показать вопросы с тегом